• Home
  • About
  • Documentation
  • Download
  • Examples
  • Publications
  •  

    Download

    Recommended Minimum Requirements:

    Before installing MeTAGeM plugins on your Eclipse framework (Eclipse Classic) you must be sure that your Eclipse contains the following plugins:

    • Age 0.3.4
    • AM3 0.4.0
    • AMW 1.0.0
    • ATL 2.0.0
    • EMF 2.4.0
    • Epsilon 0.8.6
    • RubyTL 0.3.4
    • TCS 0.8.0

    If you are not sure of this, you can download Eclipse AMMA MeTAGeM, available in:

    MeTAGeM Eclipse Modeling Tools package (v. 3.4 – Ganymede)